Jump to content

Zeds dead...but hopefully not for long


B1257
 Share

Recommended Posts

So the GPZ500 kindly offered up by @drunkenmunkey arrived late last night courtesy of the legend who is @Damnthistinleg who brought it down from Scotland. 

Today has seen the start of a tear down with a view to seeing if it can be brought back to life. A quick check this morning had it last being mot'd in 2017. 

Pics and further updates to follow. 

  • Like 5
Link to comment
Share on other sites

Bike on arrival....looks tiny. I'm only 6ft.

Getting it off the trailer was fun. Bike has no brakes and it was coming down an 18ft long aluminium ladder.  Oh how we laughed.  

IMG-20220416-WA0015.jpg

  • Like 2
Link to comment
Share on other sites

IMG-20220416-WA0010.jpg

IMG-20220416-WA0007.jpg

IMG-20220416-WA0004.jpg

IMG-20220416-WA0008.jpg

IMG-20220416-WA0005.jpg

  • Like 3
Link to comment
Share on other sites

Fair bit of surface corrosion but there is a sound bike underneath it all. 

Tank emptied, petrol was the colour of ruddles old pestilence but inspection inside tank shows no rust. Win.

Engine turns over well by hand. Oil filter ordered plus sump plug and washer. 

Plugs out and they are OK colour wise. New ones already bought.

Battery off...what a faff. New one ordered. 

Air filter replaced.

No brakes, attempted to access front brake fluid reservoir but one screw was made of edam and rounds immediately...arse biscuits. On the win side its got braided hoses. Brake strip down oncoming.

Tyres have a dot date of 2011. What to order?

Must resist the temptation to delve too deep. Need to do just enough to get it up and running. 

 

 

  • Like 4
Link to comment
Share on other sites

Oh fuck...

Drained the coolant today and noticed milky deposit under the radiator cap which was then surpassed bya coolant tank full of creamy angel delight!

  • Sad 1
Link to comment
Share on other sites

  • 3 weeks later...

So an update.

Oil, plugs, coolant all changed. Tank emptied and flushed.

New battery on and indicators (rear as front fairing off) work as does horn.

Try to fire her up and it's nearly there but no joy. 

Carbs off and refresh kit ordered.

Kit arrives and I set to the curiously therapeutic job of refreshing the carbs. Screws on carb tops and float bowls made of cheese even with JIS screwdrivers. Replaced with Allen head bolts...mmm nice.

All going swimmingly till attempted to remove left pilot screw. It turns out to a point then won't go any further. Looks like the thread may be borked. 

What to do? Try it with one old and one new pilot screw or drill it out and repair the thread? 

  • Sad 1
Link to comment
Share on other sites

It lives. 🍻🍻🍻🍻

How do I post a video clip from my phone!!!

  • Like 4
Link to comment
Share on other sites

11 hours ago, B1257 said:

It lives. 🍻🍻🍻🍻

How do I post a video clip from my phone!!!

You could host it onto YouTube and bung the link here? 

Well done!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...