Jump to content

Rs 125 problems


hickson
 Share

Recommended Posts

Evening all, 

Im hoping i can pick the brain of some of the 2stroke guru's on here with an annoying problem im currently having. 

I bought an Rs 125 in really poor condition to try and relive my youth, it needed a full over haul what it received. 

With the engine, after inspecting the bottom end and the tolerances were not bad compared to the manual I got the cylinder re sleeved and sized up with a new piston etc. 

It started up but only would run with the throttle slightly open and adjusting the air screw etc had no effect. When i put the choke on it made it alot worse and the plugs were looking very wet and black. I presumed this is symptoms of being too rich and proceeded to lean out the needle position etc and still had no effect. 

I started to think it could be crank seal had gone and causing gearbox oil into the mixture and also apon starting it there was a very slight rattle what I wasn't happy with so I proceeded to strip and rebuild the bottom end. 

Rebuilt the bottom end top to bottom, all bearings replaced, crank rebuilt, all new seals etc. 

I did notice on the dellorto 28mm carb that came with the bike the slide had a nice big groove where the idle screw sits and i managed to get a very good condition 34mm dellorto at a fair price so fitted this. 

Engine fully rebuilt, new carb, new oil pump adjusted as to the manual recommendations, new spark plug, new reeds and manifolds, new arrow exhaust so everything is good condition. 

Started it up and have the exact same problem as before. Alot of black oil residue coming out of the silencer, not smoking excessively like a seal has gone mind. Struggling to tick over unless I hold the throttle, choke on makes it run alot worse. It revs with no hesitation, burps or bogs but just doesn't want to hold a steady tick over. 

I have tried a leaner pilot jet and tried leaning out the needle. The standard b40 pilot that came with the dellorto 34mm i tried with no joy, i have now put a b36 in as per aprilia recommendations with still no joy. 

Plugs looking very wet and black too. 

Just seems to be giving me all the symptoms of running rich, but when leaning out the mixture it doesn't change anything at all.

I'm running it on a 500ml secondary tank whilst I'm working on it and it seems to drink that with in 5 minutes of ticking over/reving. This seemed pretty excessive to me for a wee 125. 

Any advice would be much appreciated 

Cheers guys 

Hickson 

 

 

Edited by hickson
Link to comment
Share on other sites

Not sure if this will help or not and I'm sure I said it to someone else on here regarding RS125's but when I had mine during the war, I fitted a full arrow system to it, plus the appropriate jet and it was wank, fouling plugs left right and centre. The airbox snorkel was restricted basically, with rubber blocking it off half way down. Fucked the snorkel itself off and it ran superbly after that. 

  • Confused 1
Link to comment
Share on other sites

The later snorkels (06-on I think) were restricted, the early ones (99-05) aren't. The snorkel's there to help smooth (smoothe?) the flow of air into the airbox.

Link to comment
Share on other sites

2 hours ago, Kayla said:

The later snorkels (06-on I think) were restricted, the early ones (99-05) aren't. The snorkel's there to help smooth (smoothe?) the flow of air into the airbox.

Interesting, mine deffo had one of the ways blocked and was a W plate harada rep. Wonder if it was an import or something as it had no powervalve gubbins either, no valve, no controller. Used one I modified from a go-kart.

Edited by Alex_H
Link to comment
Share on other sites

Appreciate the heads up Alex, odd how you had the restriction in the airbox snorkel as like mentioned I only seem to remember them on the few 06+ ones I had. Maybe someone before you wanted to restrict it and did the full hog and fitted a restricted snorkel aswell as remove powervalve etc? 

I think i may have come to a conclusion, I have been focusing on it being a mixture problem but with trying two different carbs and varies jetting with no joy i started to look else where. 

I always have a nice big blue spark when I checked so never blinked an eye lid at the coil being faulty. 

When reading up I see coils can break down but still partially work and the symptoms sounded very similar to what I'm experiencing, struggle to tick over, excess fuel usage etc 

Got the multi meter out and the

HT coil secondary test should be between 0.11 - 0.21 ohms and i was getting 11.31ohms. 

HT coil primary side test should be between 4.1 - 8.1 ohms and i was getting 0.4 ohms. 

I have replaced nearly everything on this bike apart from the coil so I hope this solves the issue 🤞

  • Like 3
Link to comment
Share on other sites

From the Dell'Orto site-

40 Slide
K57 Needle
266 DP Atomiser
160 Main jet
40 Idle emulsion tube
60 Choke jet
300 Float valve
12630.1 Float – 9 gram

  • Like 1
Link to comment
Share on other sites

Got round to fitting a new coil yesterday and now starts up on the button and settles to a nice steady tick over, awesome. 

This is how I bought it, was new in 2000, owned by someone who clearly had no clue, seized up in 2002 and thats where it sat in a damp shed until I bought it around a year ago. Hasn't ever had a mot and on 14000khm. 

Loads of corrosion, every hose and line, seal etc  were brittle, every bearing in the whole bike was seized and needed replacing. 

Someone in the chaps family thought a new battery would get it running.. after the same petrol, gearbox oil etc from 2002 and obviously seized up.. 🙈

20190623_113936_zps8c18pexn.jpg

20190623_113955_zps8pzjg342.jpg

20190623_114012_zpscmpgjqte.jpg

20190624_140636_zpsfdrmdkal.jpg

20190623_145426_zpsvcwyqwr3.jpg

After stripping down I started polishing the frame and swing arm, new bearings and seals in the swing arm, suspension linkage, headstock. Wheels cleaned up not bad, new bearings, rosso 2s and balanced. Forks rebuilt with new seals and oil.  Sent lots of bits off to the powder coaters etc. 

Engine completely rebuilt with added flat top head and piston running 1mm squish and 160psi and ported cylinder.  34mm flat slide dellorto carb, italikit Reed system, arrow exhaust to give it abit more powerz. 

Brakes rebuilt with new pistons, seals and braided lines front and back. 

Lots of work done but its hard to come across one that hasn't been abused by a 17yr old mechanic these days so well worth it in my head. 

20190710_180143_zpskdvj3uqg.jpg

20190714_160008_zpsi1cmiscm_edit_1588577

Obviously wouldn't of been possible with out my little lady's help 😁 

20200308_080856_zps6uafcfyu.jpg

 

And this is how it sits  now 

20200325_180314_zpswfvxmrdx.jpg

 

Edited by hickson
  • Like 10
Link to comment
Share on other sites

30 minutes ago, hickson said:

Got round to fitting a new coil yesterday and now starts up on the button and settles to a nice steady tick over, awesome. 

This is how I bought it, was new in 2000, owned by someone who clearly had no clue, seized up in 2002 and thats where it sat in a damp shed until I bought it around a year ago. Hasn't ever had a mot and on 14000khm. 

Loads of corrosion, every hose and line, seal etc  were brittle, every bearing in the whole bike was seized and needed replacing. 

Someone in the chaps family thought a new battery would get it running.. after the same petrol, gearbox oil etc from 2002 and obviously seized up.. 🙈

20190623_113936_zps8c18pexn.jpg

20190623_113955_zps8pzjg342.jpg

20190623_114012_zpscmpgjqte.jpg

20190624_140636_zpsfdrmdkal.jpg

20190623_145426_zpsvcwyqwr3.jpg

After stripping down I started polishing the frame and swing arm, new bearings and seals in the swing arm, suspension linkage, headstock. Wheels cleaned up not bad, new bearings, rosso 2s and balanced. Forks rebuilt with new seals and oil.  Sent lots of bits off to the powder coaters etc. 

Engine completely rebuilt with added flat top head and piston running 1mm squish and 160psi and ported cylinder.  34mm flat slide dellorto carb, italikit Reed system, arrow exhaust to give it abit more powerz. 

Breaks rebuilt with new pistons, seals and braided lines front and back. 

Lots of work done but its hard to come across one that hasn't been abused by a 17yr old mechanic these days so well worth it in my head. 

20190710_180143_zpskdvj3uqg.jpg

20190714_160008_zpsi1cmiscm_edit_1588577

Obviously wouldn't of been possible with out my little lady's help 😁 

20200308_080856_zps6uafcfyu.jpg

 

And this is how it sits  now 

20200325_180314_zpswfvxmrdx.jpg

 

That's was some challenge, well done. 

I can't believe how big your daughter is, how old is she now? I just had it in my head that you had a baby

  • Like 1
Link to comment
Share on other sites

32 minutes ago, jaycee said:

That's was some challenge, well done. 

I can't believe how big your daughter is, how old is she now? I just had it in my head that you had a baby

She's just gone 3, even i look at her and wonder where the time has gone. Full of questions and attitude, but has a love for bikes so I'm winning 😁

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...